Harringay online

Harringay, Haringey - So Good they Spelt it Twice!

A HoL member got in touch earlier to let me know that HoL was displaying strangely for him. Unable to replicate the issues, I've checked with others and they can't replicate it either. All other websites are displaying normally for him, but two other websites I asked him to try that use the same software as HoL show the same behaviour.

Has anyone else got the same issue? Can anyone hazard a guess at what the problem might be?

Views: 335

Reply to This

Replies to This Discussion

Problem still occurring. I've tried three browsers Safari, Firefox and Chrome, the issue occurs on each, but no other web site shows this problem. I doubt very much if the problem lies on an individual's computer.

I’m sorry you’re experiencing the issue. No it’s not just one site. As I said in my initial post, it seems to have affected the sites using one company’s software. As Maddy has commented below, that compny’s suggested fix seems to have worked for her. 

I’m afraid I’m not a techie and can only go on what the techies tell me. 

I've been away for a few hours, came back a few minutes ago, opened up HoL and it's now working - I didn't do anything to achieve this result - no hard refresh (whatever that is) no clearing cache or cookies.

I sent the fairies round, Konrad. 

Me too!

'Hard refresh' on the page worked, Hugh - though I had to look up how to do it!

I had the same issue this morning but now it is ok, no problems anymore. 

Thank you all for your feedback. Much appreciated.  

Back to normal now. Thanks. 

RSS

Advertising

© 2019   Created by Hugh.   Powered by

Badges  |  Report an Issue  |  Terms of Service